Xu Hướng 2/2023 # Cấu Hình Switch Port, Vlans, Trunk, Vtp, Intervlan Routing # Top 5 View | Eduviet.edu.vn

Xu Hướng 2/2023 # Cấu Hình Switch Port, Vlans, Trunk, Vtp, Intervlan Routing # Top 5 View

Bạn đang xem bài viết Cấu Hình Switch Port, Vlans, Trunk, Vtp, Intervlan Routing được cập nhật mới nhất trên website Eduviet.edu.vn. Hy vọng những thông tin mà chúng tôi đã chia sẻ là hữu ích với bạn. Nếu nội dung hay, ý nghĩa bạn hãy chia sẻ với bạn bè của mình và luôn theo dõi, ủng hộ chúng tôi để cập nhật những thông tin mới nhất.

Yêu cầu:

Cấu hình trung kế:

Cấu hình trung kế Dot1q kết nối giữa Switch – Switch.

Cấu hình trung kế Dot1q kết nối giữa Switch – Router.

Cấu hình VTP:

Mỗi nhóm cấu hình VTP theo các yêu cầu sau:

VTP domain: BCMSNx (x là số thứ tự của nhóm, x = 1,2,3).

VTP pass: CISCO (lưu ý chữ hoa chữ thường).

SWx1 là VTP server.

SWx2, SWx3 là VTP client.

Cấu hình VLANs:

Mỗi nhóm tạo 3 VLANs tương ứng với mô hình trên

Ví dụ: nhóm 1 tạo VLAN11, VLAN12, VLAN13.

Gán port vào VLAN như sau:

x là số thứ tự của nhóm (x = 1,2,3).

Cấu hình định tuyến giữa các VLAN:

Mỗi nhóm cấu hình để 3 VLAN trong mỗi nhóm có thể ping thấy nhau.

Mỗi nhóm cấu hình giao thức định tuyến OSPF để tất cả VLAN và Interface Loopback có thể ping thấy nhau.

  Gợi ý:

2a: Dùng lệnh sau trên switch trong mode interface:

Switch(config-if)# switchport trunk encapsulation dot1q

Switch(config-if)# switchport mode trunk

!Lưu ý: phải gõ lệnh “switchport trunk encapsulation dot1q” trước lệnh “switchport mode trunk”, nếu gõ theo thứ tự ngược lại sẽ không thể tạo kết nối trung kế thành công

2b: Dùng lệnh sau trên router để cấu hình trung kế dot1q:

Router(config)# interface fastethernet 0/0.11

Router(config-if)# encapsulation dot1q 10

Router(config-if)# ip address 192.168.1.1 255.255.255.0

!lưu ý: câu lệnh trên tạo subinterface f0/0.11, chỉ định encapsulation là dot1q, thuộc VLAN 10 và có IP 192.168.1.1.

3: Dùng lệnh sau để cấu hình VTP:

Switch(config)# vtp domain BCMSN

Switch(config)# vtp password CISCO

4: Dùng các lệnh sau để cấu hình VLAN:

Switch(config)# vlan 10

Switch(config-vlan)# name VLAN10                       !ßđặt tên là VLAN10

Switch(config)# interface range fastethernet 0/1 – 6

Switch(config-if-range)# switchport mode access

Switch(config-if-range)# switchport access vlan 10        

Cấu hình đầy đủ:

!Nhóm 1:

!SW11:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN1

vtp pass CISCO

! vlan 11

name VLAN11

! vlan 12

name VLAN12

! vlan 13

name VLAN13

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 11

! interface range fastEthernet0/10 – 16

switchport mode access

switchport access vlan 12

! int range fastEthernet0/17 – 23

switchport mode access

switchport access vlan 13

! end

!SW12:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp mode client

vtp domain BCMSN1

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 11

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 12

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 13

! end

SW13:

configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp mode client

vtp domain BCMSN1

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 11

! interface range fastEthernet0/10 – 16

switchport mode access

switchport access vlan 12

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 13

! end

!R11:

configure terminal

! interface loopback0

ip address 1.1.1.1 255.255.255.0

! interface serial0/0

clock rate 64000

ip address 192.168.1.1 255.255.255.0

no shutdown

! interface fastEthernet0/0

no shutdown

! interface fastEthernet0/0.11

encapsulation dot1q 11

ip address 172.16.1.1 255.255.255.0

! interface fastEthernet0/0.12

encapsulation dot1q 12

ip address 172.16.2.1 255.255.255.0

! interface fastEthernet0/0.13

encapsulation dot1q 13

ip address 172.16.3.1 255.255.255.0

! router ospf 1

network 0.0.0.0 255.255.255.255 are 0

! end      

!Nhóm 2:

SW21:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN2

vtp pass CISCO

! vlan 21

name VLAN21

! vlan 22

name VLAN22

! vlan 23

name VLAN23

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 21

! interface range fastEthernet0/10 – 16

switchport mode access

switchport access vlan 22

! interface range fastEthernet0/17 – 23

switchport mode access

switchport access vlan 23

! end  

SW22:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN2

vtp mode client

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 21

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 22

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 23

! end  

SW23:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN2

vtp mode client

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 21

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 22

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 23

! end  

R21:

! configure terminal

! interface loopback0

ip address 2.2.2.2 255.255.255.0

! interface serial0/0

clock rate 64000

ip address 192.168.1.2 255.255.255.0

no shutdown

! interface serial0/1

clock rate 64000

ip address 192.168.2.2 255.255.255.0

no shutdown

! interface fastEthernet0/0

no shutdown

! interface fastEthernet0/0.21

encapsulation dot1q 21

ip address 172.17.1.1 255.255.255.0

! interface fastEthernet0/0.22

encapsulation dot1q 22

ip address 172.17.2.1 255.255.255.0

! interface fastEthernet0/0.23

encapsulation dot1q 23

ip address 172.17.3.1 255.255.255.0

! router ospf 1

network 0.0.0.0 255.255.255.255 are 0

! end      

!Nhóm 3:

SW31:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

! interface fastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp domain BCMSN3

vtp pass CISCO

! vlan 31

name VLAN31

! vlan 32

name VLAN32

! vlan 33

name VLAN33

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 31

! interface range fastEthernet0/10 – 16

switchport mode access

switchport access vlan 32

! interface range fastEthernet0/17 – 23

switchport mode access

switchport access vlan 33

! end  

SW32:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp mode client

vtp domain BCMSN3

vtp pass CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 31

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 32

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 33

! end    

SW33:

! configure terminal

! interface fastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

! vtp mode client

vtp domain BCMSN3

vtp pass

CISCO

! interface range fastEthernet0/1 – 7

switchport mode access

switchport access vlan 31

! interface range fastEthernet0/9 – 16

switchport mode access

switchport access vlan 32

! interface range fastEthernet0/17 – 24

switchport mode access

switchport access vlan 33

! end

R31:

configure terminal

! interface loop 0

ip address 3.3.3.3 255.255.255.0

! interface s0/0

clock rate 64000

ip address 192.168.2.3 255.255.255.0

no shutdown

! interface fastEthernet0/0

no shutdown

! interface fastEthernet0/0.31

encapsulation dot1q 31

ip address 172.18.1.1 255.255.255.0

! interface fastEthernet0/0.32

encapsulation dot1q 32

ip address 172.18.2.1 255.255.255.0

! interface fastEthernet0/0.33

encapsulation dot1q 33

ip address 172.18.3.1 255.255.255.0

! router ospf 1

network 0.0.0.0 255.255.255.255 are 0 !

end      

!kiem tra trunk

#show int trunk  

!kiem tra vtp

#show vtp status

 !kiem tra routing table

#show ip route

Hướng Dẫn Cấu Hình Mạng Lan Ảo (Vlan) Cho Hệ Thống Camera Quan Sát

Cấu hình mạng LAN ảo (VLAN) trên Switch cho camera quan sát là rất quan trọng để bảo vệ camera IP chống lại sự truy cập trái phép và cũng để tách hệ thống camera an ninh khỏi các máy tính và thiết bị khác được kết nối với mạng IP.

Nếu bạn có các thiết bị chuyển mạch mạng lớp 2 (Switch) của hãng Cisco, Netgear, HP, Dell, Dlink …. chúng có thể dễ dàng cấu hình để sử dụng trên hệ thống camera quan sát của bạn.

Hãy bắt đầu bằng cách tìm hiểu các nguyên tắc cơ bản về VLAN , hiểu cách nó được sử dụng trên các thiết bị chuyển mạch mạng và tìm hiểu cách thiết lập VLAN cho camera an ninh.

Mạng LAN ảo (VLAN) là gì?

VLAN là cụm từ viết tắt của virtual local area network hay còn được gọi là mạng LAN ảo. VLAN là một kỹ thuật cho phép tạo lập các mạng LAN độc lập một cách logic trên cùng một kiến trúc hạ tầng vật lý nhằm cho phép kiểm soát lưu lượng đường truyền internet và cũng để tăng mức độ truy cập bảo mật do đó tránh được truy cập trái phép.

Trên S witch chuyên dụng của hãng Cisco, Netgear, HP, Dell, Dlink …. có thể tạo VLAN và liên kết chúng với các cổng Switch cụ thể. Các thiết bị như máy tính và camera IP được kết nối với cùng một nhóm cổng sẽ có thể giao tiếp với nhau trong mạng nội bộ.

Tách biệt lưu lượng traffic VLAN

Trong một kịch bản với máy tính và camera CCTV được kết nối với cùng một Switch, có thể tạo VLAN để tách lưu lượng traffic.

Trong hệ thống mạng CNTT của Doanh nghiệp, trường học, khách sạn….Chuyên viên quản trị mạng (Administrator) đặt tên cho các VLAN bằng cách sử dụng số thứ tự và màu sắc để ký hiệu. Trong hình trên, bạn có thể thấy VLAN 10 và sử dụng màu xanh lam và xanh lục tương ứng để đại diện cho các nhóm khác nhau.

VLAN có thể tăng tính bảo mật trong mạng bằng cách gán các cổng chuyển mạch cụ thể cho các nhóm. Xem hình bên dưới nơi máy tính xách tay của một người đàn ông được kết nối với cổng 1 trên màu xanh da trời và giao tiếp với PC2 trên cổng 3.

Kẻ xâm nhập tháo camera IP khỏi cáp trên cổng 4 để kết nối máy tính xách tay của anh ta và hack mạng. Anh ta kết nối với VLAN xanh lá cây để cố gắng hack camera an ninh nhưng anh ta không thể có quyền truy cập vào phần còn lại của mạng.

Nguyên tắc tương tự áp dụng để phân quyền cho PC của nhân viên trong công ty, anh ta không thể truy cập vào camera an ninh vì nó được kết nối với một VLAN khác.

Cách hoạt động của VLAN Tagging (thẻ chứa số thứ tự của VLAN)

Để có thể kiểm soát lưu lượng, Switch sử dụng TAG (thẻ chứa số thứ tự của VLAN hay VLAN ID) chỉ là một cách để đánh dấu các khung đi vào hoặc rời khỏi mỗi cổng,

Các khung đi vào cổng chuyển đổi 1 hoặc 3 được gắn thẻ là một phần của VLAN 10 và các khung đi vào cổng 2 hoặc 4 được gắn thẻ là một phần của VLAN 20 .

TAG có thể khác nhau tùy thuộc vào thương hiệu của thiết bị chuyển mạch (Switch), tuy nhiên có một tiêu chuẩn TAG phổ biến được gọi là 802.1Q được hầu hết các nhà sản xuất sử dụng.

Xem hình bên dưới. Khi các khung hình xuất phát từ camera IP đến Switch, chúng được gắn thẻ, Các thẻ đó sẽ bị xóa trước khi rời khỏi Switch.

Xem bên dưới các trường thẻ theo tiêu chuẩn chung 802.1Q.

SOURCE: Nguồn của gói dữ liệuDESTINATION: Đích đến của gói dữ liệuTYPE & LEN: Type and sizeDATA: Dữ liệu có trong góiFRAME CHECK: Kiểm tra khung

Giao tiếp giữa các Switch

Khi kết nối hai thiết bị chuyển mạch, cần phải sử dụng HUB sẽ cho phép lưu lượng của tất cả các VLAN đi qua. Vì vậy, các khung có TAG 802.1Q sẽ đi qua cổng này.

Một số nhà sản xuất có ký hiệu cổng VLAN hơi khác biệt. Trong tài liệu chuyển mạch của Cisco, thuật ngữ ” Hub port ” được sử dụng cho các cổng đặc biệt đó. Các nhà sản xuất khác như Netgear, HP và Dell sử dụng thuật ngữ ” Tagged Port ” nhưng trong mọi trường hợp, tất cả họ đều sử dụng 802.1Q TAG.

Giờ đây, các camera an ninh IP và máy tính có thể gửi lưu lượng truy cập từ Switch thứ nhất sang Switch thứ hai mà vẫn kiểm soát được quá trình truyền traffic và bảo mật.

Switch đầu tiên có thể gắn thẻ các khung hình đến từ camera an ninh và di chuyển chúng qua trung kế (các cổng được gắn thẻ) đến Switch thứ hai.

Loại chuyển mạch cho cấu hình VLAN

Đối với cấu hình VLAN là cần thiết để sử dụng thiết bị chuyển mạch lớp 2 có thể quản lý .

Mỗi nhà sản xuất có một cách khác nhau để tạo và quản lý VLAN bằng cách sử dụng CLI (giao diện dòng lệnh) hoặc Giao diện Web . Nhưng trong mọi trường hợp, việc thiết lập khá giống nhau và rất dễ dàng để tạo và cấu hình các VLAN.

Ví dụ về cấu hình VLAN cho camera quan sát

Chúng ta hãy xem xét một hệ thống camera CCTV với 4 máy tính để bàn sử dụng và 3 camera IP và 1 NVR sử dụng VLAN 20.

Trong dự án CCTV nhỏ này, VLAN tách lưu lượng mạng phát sóng của công ty khỏi lưu lượng mạng phát sóng camera IP. Xem sơ đồ.

Trên cấu hình CCTV VLAN này, người dùng máy tính để bàn sẽ không thể truy cập vào các camera IP hoặc NVR. Vì vậy, hệ thống an ninh của bạn được bảo vệ.

Vì vậy, bạn có thể thấy cấu hình VLAN cho camera quan sát là rất quan trọng để giữ cho hệ thống của bạn an toàn khỏi tin tặc và những kẻ xâm nhập.

Ví dụ nhanh, chúng ta hãy xem cấu hình VLAN trên switch Cisco 8 cổng. Mã thiết bị là Catalyst 2960 PD sẽ được định cấu hình bằng CLI:

Cấu Hình Domain Ảo Cho Appserv

Bạn là một PHP Developer chắc không lạ gì khi phải làm việc với các chương trình tạo máy chủ ảo trên máy tính cá nhân(thường gọi là localhost). Trong trường hợp bạn cần cấu hình riêng cho localhost để chạy từng domain riêng cho từng ứng dụng thì bài viết này sẽ giúp ích cho các bạn. Đối tượng phần mềm giả lập máy chủ ảo mà tôi muốn nhắc đến trong bài viết này là AppServ – một phần mềm yêu thích của tôi.

Theo cách thông thường, chúng ta sẽ tạo một thư mục chứa project mới trong thư mục www, sau đó sử dụng trình duyệt để truy cập vào thư mục này, ví dụ:

http://localhost/projectabc

Cách này có một vài điểm hạn chế như :

Đường dẫn dài, nhiều thư mục nếu như bạn phải thực hiện nhiều dự án cho nhiều đối tượng khác nhau và phải phân thư mục riêng để tiện cho việc quản lý.

Cấu hình web khá rắc rối và tốn thời gian, khi bạn chuyển dự án web của mình lên host và sử dụng domain chính sẽ gặp phiền hà vì phải xóa các đường dẫn thư mục đi.

Khi demo một dự án cho khách hàng sẽ không được chuyên nghiệp và có khả năng lộ các dự án bạn đang thực hiện khác.

Bước 1: Cập nhật lại file hosts trên máy tính

Ngoài việc sử dụng hệ thống phân giải tên miền toàn cầu (DNS) để xác định địa chỉ IP cho một domain, máy tính sử dụng hệ điều hành Window còn sử dụng file hosts để phân giải nhanh chóng một tên miền theo ý người dùng. Bằng cách thêm một dòng xác định IP tương ứng với tên miền mới, bạn có thể giúp hệ điều hành Window của mình trỏ tên miền mong muốn đến localhost (IP mặc định 127.0.0.1). Bạn thêm đoạn sau vào file hosts nằm ở C:WindowsSystem32driversetc

[code]127.0.0.1 projectabc.com[/code]

Như vậy, khi bạn gõ http://projectabc.com trên trình duyệt, Window sẽ phân giải và trả về IP của localhost (127.0.0.1). Việc thêm dải IP này cũng giống như cách bạn thường làm để vượt tường lửa vào FaceBook vậy.

Sau khi xong bước này, bạn có thể gõ http:projectabc.com để vào máy chủ ảo tương tự như bạn gõ http://localhost vậy.

Bước 2: Bật tính năng Virtual Hosts của AppServ

Tìm dòng:

[code]#Include conf/extra/httpd-vhosts.conf[/code]

bỏ đi dấu # ở phía trước thành

[code]Include conf/extra/httpd-vhosts.conf[/code]

Tới đây, bạn đã cho phép AppServ của mình chạy module Virtual Host.

Bước 3: Cấu hình Virtual Host cho domai mong muốn

Để AppServ hiểu được domain nào sử dụng ứng dụng web nào, bạn cần cấu hình thêm một chút nữa. Bạn mở tiếp file httpd-vhosts.conf nằm trong thư mục D:AppServApache2.2confextra, thêm vào dưới cùng của nó đoạn sau:

Cấu Hình Tối Thiểu Chơi Pubg Mobile Trên

PUBG – Game Bắn Súng Được Yêu Thích Nhất Hiện Nay

Trước tiên để mình làm thủ tục tý, đó là phần giới thiệu: Game có tên đầy đủ là PlayerUnknown’s Battlegrounds (các bạn thường nghe PUBG là từ viết tắt đó). Là trò chơi được PUBG Corp (một chi nhánh của Công ty có tên Bluehole tại Hàn Quốc) phát triển và phát hành, lấy cảm hứng từ bộ phim Battle Royale.

Game được phát hành năm 2017 với chế độ game online nhiều người chơi, áp dụng cho nền tảng Microsoft Windows, Xbox One, đến đầu năm 2018 PUBG đã trở thành game được chơi nhiều nhất trên Steam. Tới tháng 03/2018 thì chính thức có phiên bản PUBG Mobile Lightspeed and Quantum (anh em thường gọi là PUBG Mobile đó) với 5 server khác nhau: Bắc Mỹ, Nam Mỹ, Châu Âu, Châu Á và KR/JP (Hàn Quốc/Nhật Bản).

Cấu Hình Chơi Pubg Có Những Yêu Cầu Gì?

Cấu hình Chơi Pubg Trên Mobile: Mình sẽ chia làm 2 phần: Dành cho hệ điều hành Android và iOS.

1. Cấu Hình Tối Thiểu Chơi PUBG Trên Android

– Theo như thông tin Google Play đưa ra thì hiện tại hỗ trợ hơn 500 thiết bị chạy hệ điều hành Android, có thể kể tên như: SamSung Galaxy Note 5, Google Pixel 2, Pixel 2 XL, Sony Xperia XZ1, SamSung Galaxy Note 8, Huawei Honor 8, Redmi Note 4, Galaxy S8, LG G5, Redmi 4A, … và còn rất rất nhiều thiết bị khác nữa.

– Các bạn cần biết cấu hình tối thiểu chơi PlayerUnknown’s Battlegrounds trên điện thoại Android:

Phiên bản yêu cầu: 4.3 trở lên (nhưng theo mình là chưa đủ, phải dùng từ phiên bản Android 5.1.1 trở lên bắn mới mượt được, đây cũng là yêu cầu cấu hình khuyên dùng của nhà sản xuất).

Ram: Phải 2GB trở lên nha.

Dung lượng trống để tải về: Hơn 1GB.

2. Cấu Hình Tối Thiểu Chơi PUBG Cho iOS

Theo như itunes thì ta có cấu hình như sau:

Phiên bản: Yêu cầu sử dụng Ios 9.0 trở lên.

iPhone: Sử dụng điện thoại iPhone 5S trở lên, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone SE, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPhone XS, iPhone XS Max, iPhone XR.

iPad: iPad Air, iPad mini 2, iPad Air 2, iPad mini 3, iPad mini 4, iPad Pro 12,9 inch, iPad Pro 9,7 inch, iPad (thế hệ thứ 5 ), iPad 12,9 inch (thế hệ thứ 2), iPad Pro 10,5 inch, iPad Wi-Fi + Cellular (thế hệ thứ 6) và iPod touch (thế hệ thứ 6).

Dung lượng trống: 2GB

Trên là cấu hình tối thiểu để chơi game PUBG trên Android và iOS. Bạn nào hiện đang dùng điện thoại Windows Phone thì chơi không được nha, nhưng bạn đừng lo, chúng ta có chơi chơi trên Pc và Laptop. Và sau đây là cấu hình chơi battleground tối thiểu trển máy tính.

3. Cấu Hình Chơi PUBG Trên Pc – Laptop

Hiện nay đa số anh em đều chơi game PUBG trên Pc, và lý do tại sao? Theo mình thì chơi trên Pc hay Laptop ngoài có được cấu hình mạnh ra thì giúp bạn quan sát tốt hơn, hạn chế tình trạng lag, điều khiển chuột để ngắm bắn nhanh và thuận lợi hơn là màn hình cảm ứng.

Mình thì không hiểu mấy về cấu hình máy, tuy nhiên sau khi tìm hiểu trên tất cả các hãng cung cấp máy tính nỗi tiếng như Orbitgaming, Phong Vũ, Thành Nhân, FPTShop, VienthongA, Nguyễn Kim, VinPro, Hoàn Long Computer, Viettel Store,.. thì đều thấy đều giới thiệu chung một cấu hình chơi PUBG như sau:

Mức cấu hình tối thiểu để chơi Pubg cho Pc, Laptop

OS (Hệ điều hành): 64-bit Windows 7, Windows 8.1, Windows 10.

Processor (Bộ sử lý CPU): Intel Core i3-4340/ AMD FX-6300.

Memory (Bộ nhớ): 6 GB Ram.

Graphics (Đồ họa): Nvidia GeForce GTX 660 2GB/ AMD Radeon HD 7850 2GB.

DirectX: Version 11. (Phiên bản 11.).

Network (Mạng): Broadband Internet connection (Kết nối Internet băng thông rộng.).

Storage (Dung lượng): 30 GB Available Space (Cần trống 30GB ở ổ đĩa).

Cấu hình Pc, Laptop đề chơi game Pubg ở mức 60 fps

OS (Hệ điều hành): Windows 10 với 64-bit.

Processor (Bộ sử lý CPU): AMD Ryzen 5-1600/ Intel Core i5-7600K.

Memory (Bộ nhớ): 8 GB Ram.

Graphics (Đồ họa): Nvidia GTX 1060 6GB hoặc cao hơn.

DirectX: Version 11. (Phiên bản 11.).

Network (Mạng): Broadband Internet connection (Kết nối Internet băng thông rộng.).

Storage (Dung lượng): 30 GB Available Space (Trống 30GB).

Nếu bạn sở hữu được một con máy tính có cấu hình như thế này tầm hơn 20 triệu. Nhưng đa số anh em đam mê game thuộc độ tuổi là sinh viên, học sinh nên số tiền đó có thể là khá lớn. Vậy làm thế nào đây! Các bạn yên tâm, Tâm Ma Bá Thiên nắm được nhu cầu đó nên cũng tham khảo và đã tìm ra được.

4. Build Cấu Hình Máy 10 Triệu Chơi PUBG

– Theo như Orbit Gaming (Cty chuyên lắp đặt phòng net) thì cấu hình sau đây tầm 10 triệu, được xem là cấu hình tối ưu nhất hiện tại để chiến Playerunknown’s Battlegrounds như sau:

CPU Intel Pentium G4560 3.5 GHz (Kabylake).

Mainboard MSI H110M ProVD Plus.

RAM DDR4 8GB của Apacer 2400.

VGA MSI GEFORCE GTX 1050 TI 4G OC mini.

HDD WD 1TB hoặc SSD WD 120GB.

Nguồn Acbel TORA 420W hoặc Nguồn Acbel gaming 450W.

Vỏ case APC ARES VICTORIA V3/V4 LIMITED.

– Còn theo như Phong Vũ thì lên con Pc gaming có giá tầm 10 triệu để chơi các game phổ thông cũng như Pubg ở mức low hoặc very low setting, có mức fps ở mức 30-60 (Như hình dưới)

Bạn có thể xem qua video Build cấu hình Gaming PC 10 triệu đồng chơi Pubg của kênh TNC Channel

5. Cấu Hình Chơi Pubg Cùng Game Khác

Nếu như bạn muốn chơi được game Pubg và đa số game khác yêu cầu cấu hình trung bình, thì có thể builb theo cách sau:

Cách 1: Cách 2:

6. Dành Cho Anh Chị Em Nào Muốn Làm Streamer

Streamer là gì

? Bạn hiểu đơn giản đó là những người chơi trò chơi điện tử và họ phát sóng trực tiếp (streaming) trên Twitch, YouTube hay Facebook. Nếu bạn nào biết Kiều Anh Hera thì sẽ hiểu, hehe. Và sau đây là cấu hình dành cho Streamer theo Phong Vũ.

Cập nhật thông tin chi tiết về Cấu Hình Switch Port, Vlans, Trunk, Vtp, Intervlan Routing trên website Eduviet.edu.vn. Hy vọng nội dung bài viết sẽ đáp ứng được nhu cầu của bạn, chúng tôi sẽ thường xuyên cập nhật mới nội dung để bạn nhận được thông tin nhanh chóng và chính xác nhất. Chúc bạn một ngày tốt lành!